Author Topic: Nothing Plotted !  (Read 1852 times)

Phil King

  • Registered User
  • *
  • Posts: 9
    • View Profile
Nothing Plotted !
« on: 14-Nov-2014, 21:12:44 »
Hi Jeff,
As I often do I ran Spine this evening preparatory to flying tomorrow.  There are several NOTAMs within the area I'm interested in but nothing has been plotted.  An example of one that is missing is "DANGER AREA EG D117 PENDINE ACTIVATED" D2096/14.  The NOTAM looks like this:

Q) EGTT/QRDCA/IV/BO/W/000/230/5140N00431W007
B) FROM: 14/11/15 08:00C) TO: 14/11/15 18:00
E) DANGER AREA EG D117 PENDINE ACTIVATED
LOWER: SFC
UPPER: 23000FT AMSL

I don't know whether this is an error or misunderstanding at my end, an error in Spine, or an error in the NOTAM itself.  Spine seems to have got the location correct: 63.8NM from SHO on a bearing of 243T.  Spine's colour coding for this NOTAM shows that it should be included (which I assume means plotted).  It's within range as shown by the red circle on the chart.  What's up?

p.s.  I tried a fresh download and install on a different computer.  I get exactly the same problem - nothing plotted, so I'm thinking the problem isn't with my computer.  I tried a similar bit of NOTAM plotting software at http://notaminfo.com/ukmap and it plots OK, so I'm thinking that the "Q" line in the NOTAMs is probably correct.

p.p.s.  21st November.  Seems to be working OK now.  Not sure what has changed.
« Last Edit: 21-Nov-2014, 22:46:06 by Phil King »

jeff

  • Administrator
  • Registered User
  • *****
  • Posts: 176
    • View Profile
    • Jeff Goodenough's Pages
Re: Nothing Plotted !
« Reply #1 on: 30-Nov-2014, 11:51:15 »
Sorry, I only just saw this. The problem was caused by an update to the AIS software which dropped the Q-line from the PIBs which Spine uses. They had fixed this by the end of the week.

You should have got a server message when you ran Spine explaining the problem.